M
matt.tasker Cura Commander Level: 18 Points: 302
Posts: 2

Posted by
M
matt.tasker

Posted Jan 10, 2013 - 1:05 PM  

hi im new to the forum, new to cura, in fact new to 3D printing.

i have downloaded cura 12.12A

im running it on a laptop

intel i7 2.1GHz

6GB ram

windows 7 64-bit

intel HD graphics

when i start cura i'm getting a black screen, I've tried loading the two default models and some of my own and it stays black. i'm not sure what its supposed to look like but i'm guessing not that, i'm guessing some sort of representation of the build area and the current STL file.

tried installing multiple times, all windows updates performed, directX up to date.

i have read one other post on here about the same problem and the user says he uninstalled an app from his pc and it worked fine. any one have any ideas what this was, i've uninstalled everything from my computer that i don't use to no joy.

any help or info would be greatly appreciated

thanks

matt

2 replies by
M
Daid Team Ultimaker
Posted by
Daid

Posted Jan 15, 2013 - 9:27 AM

Guess you are the same person that reported
https://github.com/daid/Cura/issues/321
?

M
matt.tasker Level 18 - Cura Commander
Posted by
M
matt.tasker

Posted Jan 15, 2013 - 12:25 PM

yes thats me